Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE » RADICORE Installation Issues » Yet another include.general... error (Trying to set inlcude_path correctly)
Yet another include.general... error [message #5199] Sat, 12 December 2015 03:48 Go to previous message
gilmore.gerry@gmail.com is currently offline  gilmore.gerry@gmail.com
Messages: 2
Registered: December 2015
Junior Member
Hi! I'm trying Radicore for the first time after wrestling with Laravel to get a basic CRUD app going and I'm encountering an issue which I know has been addressed before, but my situation seems to be a tad different.

My environment is a Linux Mint 17 installation, running on localhost. Latest PHP (5.5.16), apache (2.4) and MySQL. Everything installed correctly, DB setup and import went great, and I initially struggled just a bit (as others seem to have done) with the .htaccess, but I seem to have that setup OK as phpinfo() (thanks for providing that built-in, BTW!) shows that my local include_path is being pulled in. My issue is that I'm still getting the "include.general.inc" not found message when trying to login for the first time. Here's my setup:

Radicore installation in: /var/www/html/radicore
The includes, etc. dirs are all there and - again - DB migration went fine.
phpinfo() shows (local) include_path reflecting changes I make, but....I've tried this:
php_value include_path ".:includes:radicore/includes:/includes" and several variations thereof, but none seems to work.

I'm sure that I'm munging something up, just not sure what and I'd appreciate a nudge in the right direction.

Thanks in advance!
 
Read Message
Read Message
Read Message
Previous Topic: Logon / pass recovery not working after fresh installation
Next Topic: Post install issue
Goto Forum:
  


Current Time: Tue Dec 06 09:26:08 EST 2022

Total time taken to generate the page: 0.01441 seconds