Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE development » Bug Reports » Typo in std.data_field.xsl
Typo in std.data_field.xsl [message #2456] Wed, 31 March 2010 23:57 Go to next message
ljkbrost is currently offline  ljkbrost
Messages: 59
Registered: April 2006
Member
The imageheight variable is not being passed through the XSLT. Looking at std.data_fields.xsl the imageheight variable is spelt 'iamgegeight'.

<xsl:when test="$item/@control='image_hyperlink'">
  <!-- display this as a hyperlink around an image -->
  <xsl:call-template name="hyperlink">
  <xsl:with-param name="item"        select="$item"/>
  <xsl:with-param name="image"      select="$item/@image"/>
  <xsl:with-param name="imagewidth"  select="$item/@imagewidth"/>
  <xsl:with-param name="imageheight" select="$item/@imagegeight"/>
  </xsl:call-template>
</xsl:when>


Cheers,


Kyle Brost
----
www.softelephant.com
Re: Typo in std.data_field.xsl [message #2457 is a reply to message #2456] Thu, 01 April 2010 04:52 Go to previous message
AJM is currently offline  AJM
Messages: 2275
Registered: April 2006
Location: Surrey, UK
Senior Member
Whoops! Embarassed My fingers were obviously operating in a different time zone to my brain. That will be fixed in today's release.

Previous Topic: pdf creating fails to find file
Next Topic: workflow security issue.
Goto Forum:
  


Current Time: Sun Nov 28 16:02:16 EST 2021

Total time taken to generate the page: 0.00990 seconds