Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE » RADICORE Installation Issues » Supported versions of mysql
Supported versions of mysql [message #598] Wed, 07 February 2007 07:15 Go to next message
David Lee is currently offline  David Lee
Messages: 44
Registered: June 2006
Member
I notice that on the page http://www.radicore.org/radicore-for-php.php, you limit supported mysql versions to 4.0 and 4.1
Is there known problems with version 5, or just not tested yet, or even that page now being out of date?

(I am rebuilding my server, so don't want to walk into needless problems!)
Re: Supported versions of mysql [message #599 is a reply to message #598] Wed, 07 February 2007 08:15 Go to previous message
AJM is currently offline  AJM
Messages: 2350
Registered: April 2006
Location: Surrey, UK
Senior Member
If you read that page carefully you will see that Radicore supports MySQL version 4.0.6 to 4.0.25 with the mysql_* extension, and version 4.1 and above with the improved mysqli_* extension.

The SQL queries that Radicore generates have been tested on MySQL 4.0 and 4.1, so will also run on MySQL 5. I have two PCs at home - one with PHP 4 and MySQL 4, and another with PHP 5 and MySQL 5 - and Radicore runs happily on both. It does not use any features which only exist in MySQL 5, which is not the same as saying that it will not work with MySQL 5.

I hope this clears it up for you.


Previous Topic: relationship edit fails after version upgrade
Next Topic: Blank Logon Page! Any suggestions
Goto Forum:
  


Current Time: Mon Jun 17 19:52:25 EDT 2024

Total time taken to generate the page: 0.00982 seconds