Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE » RADICORE Installation Issues » V 2.19.0 - logon problem
V 2.19.0 - logon problem [message #7661] Mon, 11 October 2021 11:53 Go to next message
htManager is currently offline  htManager
Messages: 343
Registered: May 2014
Senior Member
Hi Tony,
after restoring a backup of my domain www.htmanager.de I can't get into my Radicore application under www.htmanager.de/htmanager. If I press the Logon button I get a blank screen with the following error message:

This application has encountered an unrecoverable error
Please contact your system administrator for details

My ISP has no clue what the problem could be. I use PHP Version 7.4.24 and the include_path is correct. The same with open_basedir path.

Do you have an idea was this could be or where I could looking for the error?

Many thanks,
Juergen
Re: V 2.19.0 - logon problem [message #7662 is a reply to message #7661] Mon, 11 October 2021 14:14 Go to previous messageGo to next message
AJM is currently offline  AJM
Messages: 2275
Registered: April 2006
Location: Surrey, UK
Senior Member
A full error report should be available in file <root>/error_logs/errorlog.html. Can you send this to me?

Re: V 2.19.0 - logon problem [message #7663 is a reply to message #7662] Mon, 11 October 2021 18:10 Go to previous messageGo to next message
AJM is currently offline  AJM
Messages: 2275
Registered: April 2006
Location: Surrey, UK
Senior Member
The last error in that log file you sent me was dated 2021-09-28 13:52:42 and showed the error message "Column 'saison_id' in field list is ambiguous". This is not related to an error on the logon screen. You need to send me the correct file.

Re: V 2.19.0 - logon problem [message #7664 is a reply to message #7663] Tue, 12 October 2021 11:18 Go to previous message
AJM is currently offline  AJM
Messages: 2275
Registered: April 2006
Location: Surrey, UK
Senior Member
The error message says "mysqli_connect(): Access denied for user ''@'localhost' (using password: NO)"

This means that the values for dbusername and dbuserpass in your config.inc file are not valid for your database. You must correct them and try again.


Previous Topic: How to consolidate all the Radicore databases into a single database
Goto Forum:
  


Current Time: Mon Nov 29 18:37:34 EST 2021

Total time taken to generate the page: 0.00997 seconds