Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE » RADICORE Installation Issues » Startup issue (Don't know wich are the right steps to put it to work)
Startup issue [message #5283] Tue, 12 January 2016 22:40 Go to next message
macpepe is currently offline  macpepe
Messages: 1
Registered: January 2016
Location: Buenos Aires
Junior Member
Hi!
I'm dumb enough to fail at startup.
I have downloaded the package and unzipped at c:\wamp\www\radicore
I have a clean MySQL server with NO database at all.
Created a sample database called "school" and granted privileges to user "tony" with password "tony".
But the error... doesn't mean anything to me.
Any ideas?

Can I have a sample and clean startup guideline clear enough for a dumb like me?
TIA

Jose
  • Attachment: RADICORE1.png
    (Size: 191.14KB, Downloaded 446 times)
Re: Startup issue [message #5292 is a reply to message #5283] Wed, 13 January 2016 05:27 Go to previous message
AJM is currently offline  AJM
Messages: 2272
Registered: April 2006
Location: Surrey, UK
Senior Member
That error message is quite specific: Access denied for user 'tony'@'localhost'

As well as creating a user you need to grant that user access to all relevant databases. You newed to study the MySQL Manual.

BTW you should NOT be using the user name and password supplied in my sample config file. You should create your own and amend the config file accordingly.


Previous Topic: Post install issue
Next Topic: Has anybody installed Radicore in Mac OS
Goto Forum:
  


Current Time: Fri Oct 22 11:49:18 EDT 2021

Total time taken to generate the page: 0.01023 seconds