Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE » RADICORE Installation Issues » RADICORE ON VIRTUAL SERVER
RADICORE ON VIRTUAL SERVER [message #5715] Mon, 11 July 2016 18:42 Go to next message
edortizq is currently offline  edortizq
Messages: 82
Registered: August 2008
Location: Ecuador
Member

Dear Tony,

I'm trying to install radicore on a godaddy virtual server.
I've changed the php.ini in order to get there xsl and all the issues detailed on the default .htaccess file which comes with radicore.
After a few try and error tests I got to run logon screen; but when write user and password nothing happens, not even an error; the screen is submitted and then the form is loaded again with blanks input fields.
Do you have any idea why radicore could run this way? I can't debbug on this server.

Thanks for advance for your oppinion.
Re: RADICORE ON VIRTUAL SERVER [message #5716 is a reply to message #5715] Mon, 11 July 2016 19:01 Go to previous message
AJM is currently offline  AJM
Messages: 2272
Registered: April 2006
Location: Surrey, UK
Senior Member
I have run RADICORE on several virtual servers without any issues, at least none that couldn't be solved with the help of a debugger.

If you cannot get past the logon screen it sounds like an issue with the session data. The logon screen writes session data which is then read by the next transaction, but if that cannot read the data it jumps back to the logon screen. Without the ability to run a debugger I cannot suggest anywhere else to look at.


Previous Topic: MAC OS Installation Issue
Next Topic: Radicore v2.00.0
Goto Forum:
  


Current Time: Sat Oct 16 11:18:13 EDT 2021

Total time taken to generate the page: 0.00896 seconds