Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE development » Bug Reports » Documentation - DBMS version support (Supported "databases", Data Access layer )
Documentation - DBMS version support [message #3659] Sun, 07 April 2013 16:26 Go to previous message
jjtoranzo2004 is currently offline  jjtoranzo2004
Messages: 261
Registered: September 2012
Senior Member
Tony,

I think
http://www.radicore.org/glossary.php?#database.independent and
http://www.radicore.org/radicore-for-php.php
need an update.

I know you added support for Oracle 11g (http://www.radicore.org/forum/index.php?t=msg&goto=3016) and it is not mentioned.
(Perhaps there is also support for Postresql v9 and v9.1)

Thanks in advance.

PS.
Perhaps it would be more correct to replace in http://www.radicore.org/radicore-for-php.php the sentence
The following database drivers are also included:
with
Currently there are DAOs for:

[Updated on: Mon, 08 April 2013 08:50]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Documentation - html errors - literal less-than and greater-than signs
Next Topic: Error message in task "menu"
Goto Forum:
  


Current Time: Tue May 21 07:25:54 EDT 2024

Total time taken to generate the page: 0.00996 seconds