Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE » RADICORE Installation Issues » Language_id error after upgrade to 1.91.0
Re: Language_id error after upgrade to 1.91.0 [message #5158 is a reply to message #5157] Thu, 19 November 2015 13:46 Go to previous messageGo to previous message
AJM is currently offline  AJM
Messages: 2297
Registered: April 2006
Location: Surrey, UK
Senior Member
It looks like you failed to copy across the new version of 'logon.class.inc'. If you look at line 142 you should see where it refers to 'language_id' instead of 'language_code'.

 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Error: This application has encountered an unrecoverable error
Next Topic: Logon / pass recovery not working after fresh installation
Goto Forum:
  


Current Time: Tue May 17 02:53:24 EDT 2022

Total time taken to generate the page: 0.01686 seconds