Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE » RADICORE Installation Issues » V 2.19.0 - include_path
V 2.19.0 - include_path [message #7610] Mon, 02 August 2021 10:37 Go to previous message
htManager is currently offline  htManager
Messages: 343
Registered: May 2014
Senior Member
Hi Toni,

after installing V 2.19.0 I get the following error when calling logon.php:

Fatal error: require(): Failed opening required 'include.general.inc' (include_path='.:/usr/local/lib/php:/home/radicore/includes' ) in C:\xampp\htdocs\radicore\menu\logon.php on line 28

The include_path in my php.ini directs to the correct directory. What can I do?

Best regards,

Juergen
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: V 2.17.0 - dml.mysqili.class.inc
Next Topic: Installation issue
Goto Forum:
  


Current Time: Mon Nov 29 18:44:53 EST 2021

Total time taken to generate the page: 0.00925 seconds