Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE » RADICORE Installation Issues » Not detecting MySQL version
Not detecting MySQL version [message #3078] Tue, 02 October 2012 21:24 Go to previous message
robgratt is currently offline  robgratt
Messages: 6
Registered: September 2012
Location: Australia
Junior Member
Hi,

I'm getting the following error:

"Fatal error: Call to undefined function mysqli_real_escape_string() in C:\wamp\www\radicore\includes\dml.mysql.class.inc on line 908"

I re-ead the installation instructions and cam across:

"NOTE: this code will work for both PHP 4 and PHP 5, and (if using a MySQL database) automatically detect if you have loaded the old 'mysql' extension or the new and improved 'mysqli' extension."

It seems that the MySQL version type isn't being picked up.

I'm running Win 7 with MySQL version 5.1.33 and Apache 2.2.11
and PHP 5.2.9-2.

All help appreciated!

Rob


Rob Grattan
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Apache modules
Next Topic: Upgrade Procedure
Goto Forum:
  


Current Time: Sun Jan 29 07:40:17 EST 2023

Total time taken to generate the page: 0.01963 seconds