Radicore Forum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » RADICORE development » Bug Reports » sample v3.0.0 XHTML markup errors
sample v3.0.0 XHTML markup errors [message #3294] Mon, 07 January 2013 14:23 Go to previous message
jjtoranzo2004 is currently offline  jjtoranzo2004
Messages: 261
Registered: September 2012
Senior Member
Tony,

I checked one page of the sample application
http:// www.tonymarston.net/sample/person_list.php?session_name=samp le
with the W3C Markup Validation Service (http://validator.w3.org/).

The service found one markup error.


Checked as XHTML 1.0 and XHTML 1.1
==================================

ERROR 1

Error document type does not allow element X here; missing one of Y start-tag
------------------------------------------------------------ ------------------



The mentioned element is not allowed to appear in the context in which you've placed it;
the other mentioned elements are the only ones that are both allowed there and can contain the element mentioned.
This might mean that you need a containing element, or possibly that you've forgotten to close a previous element.

One possible cause for this message is that you have attempted to put a block-level element
(such as "<p>" or "<table>") inside an inline element (such as "<a>", "<span>", or "<font>").

Line 209, column 68: document type does not allow element "input" here;
missing one of "ins", "del", "h1", "h2", "h3", "h4", "h5", "h6", "p", "div", "address", "fieldset" start-tag

<input type="hidden" name="session_name" value="sample" />


Thanks.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: error.inc produces invalid html
Next Topic: Documentation - markup error - ampersands in URLs
Goto Forum:
  


Current Time: Sat Jul 13 08:41:15 EDT 2024

Total time taken to generate the page: 0.00964 seconds